ETMods.net

N!tmod, a Wolfenstein: Enemy Territory Modification!

You are not logged in.

Announcement

You can donate to help us keeping services online.

#1 22-Jun-12 10:42:09

J@cka$$
Member
From: Germany
Registered: 22-Jun-12
Posts: 68
Website

THX and one Problem ^^

so Guys i must say THX to this really great MOD at the moment smile

I was Jaymod Player and buildet many servers with that but after this PB disable history.....ET was nearly down for some Clans.
But this One is great smile

ok now the Problem smile i installed Nitmod 2.2 final release with 2.55+ and Enhanced mod from Redsector.

All runs great but today i wanted to install LUA modules.......its all done but Nitmod dont load the module.

when i go to the server and write / lua_status it says no script loaded......and all is writen in the cfg smile


thx for help and keep up the great work smile


THX


Best regards



J@ck

Last edited by J@cka$$ (22-Jun-12 10:42:29)


51054a5.jpg

Offline

#2 25-Jun-12 12:17:59

7Killer_N!tmod
N!tmod Developer
Registered: 05-Jun-12
Posts: 15

Re: THX and one Problem ^^

hey
Sad to said that s lua_status and consolecommand aren't implemented in this version...
That s will be present in the next one, Sorry for that.

Offline

#3 25-Jun-12 14:08:59

N!trox*
Administrator
Registered: 30-Mar-10
Posts: 1,090

Re: THX and one Problem ^^

@7Killer: lua_status is fully functionnal

@J@cka$$: If lua_status tells you no scripts are loaded, somerhing went wrong while loading your LUA scripts, check your logs for any LUA warnings or error messages


iluvnitmod.png

Offline

#4 26-Jun-12 08:59:41

J@cka$$
Member
From: Germany
Registered: 22-Jun-12
Posts: 68
Website

Re: THX and one Problem ^^

thx N!trox smile

i will check logfiles there is a problem with enhmod too ^^

maybe you can add double weapons for all Classes ^^


thx for reply .....i test further smile


but since i started the MOD its really cool smile



bye and cya ^^


51054a5.jpg

Offline

#5 27-Jun-12 08:23:30

J@cka$$
Member
From: Germany
Registered: 22-Jun-12
Posts: 68
Website

Re: THX and one Problem ^^

ok i disabled Enhanced Mod now ^^ it crashes the server allways.

But lua modules dont work...........i tryed many..........but maybe i took the wrong modules....can you gimme a lua module that work onNitmod ?

Because link to rules.lua is defect


thx guys and good work ^^


51054a5.jpg

Offline

#6 01-Jul-12 16:43:36

N!trox*
Administrator
Registered: 30-Mar-10
Posts: 1,090

Re: THX and one Problem ^^

Try http://etmods.net/downloads/lua/rules.lua

Some links are broken because they are using the old nitmod.com domain, i'll try to fix this


iluvnitmod.png

Offline

Board footer

Powered by FluxBB