ETMods.net

N!tmod, a Wolfenstein: Enemy Territory Modification!

You are not logged in.

Announcement

You can donate to help us keeping services online.

#1 16-Oct-12 22:59:59

=BLACKWOLF=
Member
From: UK
Registered: 16-Oct-12
Posts: 45
Website

[RESOLVED] - ET Server 3.0 + N!TMOD

Hi guys,

I'm hoping you can help me here.

I've switched from Jaymod to N!TMOD. All good so far! I've just installed ET server 3.0, to ensure my server appears in both the 2.55 and 2.60b master list, using the following:

http://filebase.trackbase.net/et/server … README.txt

The server starts fine, appears in both master lists, and allows 2.6b clients to connect without issue. With 2.55 clients, however, the 'unable to load official pak file' error is displayed upon connection.

Has anyone had any experience with this issue? If so, what was the solution?

Server IP: 74.63.66.34:27960

Thanks.

Last edited by =BLACKWOLF= (16-Oct-12 23:00:45)


sig.jpg

Offline

#2 16-Oct-12 23:30:58

N!trox*
Administrator
Registered: 30-Mar-10
Posts: 1,092

Re: [RESOLVED] - ET Server 3.0 + N!TMOD

Hmm, i've had this problem a while ago when i had my own clan, i think you need to remove the etmain/mp_bin.pk3 file from your server.

Try it (make a backup, just in case) and let me know if it works.


iluvnitmod.png

Offline

#3 16-Oct-12 23:43:43

=BLACKWOLF=
Member
From: UK
Registered: 16-Oct-12
Posts: 45
Website

Re: [RESOLVED] - ET Server 3.0 + N!TMOD

N!trox*,

You're a legend. Worked perfectly. Thank you very much.

As per a thread I read elsewhere on here regarding a donation link, I'll send something your way once it's up.

Thanks again!


sig.jpg

Offline

Board footer

Powered by FluxBB