ETMods.net

N!tmod, a Wolfenstein: Enemy Territory Modification!

You are not logged in.

Announcement

You can donate to help us keeping services online.

#1 02-Mar-16 22:57:13

Mkloster
Member
Registered: 02-Mar-16
Posts: 2

Server doesn't show up on public list

I have a new Enemy Territory server setup, and it isnt showing up on the list for my members, hoping someone can help me out.

I have checked all filters...

Here are the cvars that should be sending out the heartbeats..

set sv_master1 "etmaster.idsoftware.com"
set sv_master2 "master.gamespy.com:27900"
set sv_master3 "master0.gamespy.com"
set sv_master4 "clanservers.net"
set sv_master5 "master3.idsoftware.com"
set sv_master6 "wolfmaster.idsoftware.com"
set sv_master7 "master0.etmaster.net"


I realize some of the sites may no longer be active, but it should still snd server info to the enemy territory lis, shouldnt it?

Any help would be greatly appreciated!!

Offline

#2 02-Mar-16 23:15:51

Mkloster
Member
Registered: 02-Mar-16
Posts: 2

Re: Server doesn't show up on public list

Also, my dedicated settings read as follows:

//set dedicated 2
//set net_ip "localhost"
//set net_port 27960

Offline

#3 06-Mar-16 01:56:05

Grandad
BETA Tester
Registered: 29-Dec-11
Posts: 167

Re: Server doesn't show up on public list

Are you trying to run a home server ?

Anyway,....... //.......means, don´t read this line smile

Offline

#4 03-Aug-16 08:30:13

blindman
BETA Tester
From: champlain valley new york
Registered: 04-Sep-11
Posts: 48
Website

Re: Server doesn't show up on public list

ports need to be open if its a home server


b_350_20_5A6C3E_383F2D_D2E1B5_2E3226.png

Offline

Board footer

Powered by FluxBB