ETMods.net

N!tmod, a Wolfenstein: Enemy Territory Modification!

You are not logged in.

Announcement

You can donate to help us keeping services online.

#1 01-Sep-19 17:59:13

datacode
Member
Registered: 01-Sep-19
Posts: 0

Need help plz..... weapon out of stock :(

How do I enable heavy weapons (panzer, mortar, flamer, mg42) - and  m1 garand ??? - I have version 2.3.1- ps: the heavyWeaponRestriction is at 100 - thanks in advance smile

Offline

#2 04-Sep-19 18:05:31

N!trox*
Administrator
Registered: 30-Mar-10
Posts: 1,091

Re: Need help plz..... weapon out of stock :(

You should check the CVAR reference page http://etmods.net/nitmod_cvars.php
Look for
g_heavyWeaponRestriction
team_panzerRestriction
team_maxPanzers
team_maxMG42s
team_maxFlamers
team_maxMortars
team_maxriflegrenades

Also make sure there are no duplicate in your config file(s) and check values when the server is running through rcon or in the server console if you have direct access to it.


iluvnitmod.png

Offline

Board footer

Powered by FluxBB